Server Requirement

To get ManageMyBookings running on your server, you need to make sure your server matches the minimum requirements
1. Apache, nginx, or another compatible web server.
2. PHP >= 5.5.9 >> Higher
3. MySQL Database server
4. OpenSSL PHP Extension
5. Mbstring PHP Extension
6. Tokenizer PHP Extension
7. Module Re_write server
8. PHP_CURL Module Enable

Was this article helpful?

Related Articles